Consultor Eletrônico



Kbase P12160: Error in serial or control numbers, product not installed.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   13/01/2005
Status: Verified

FACT(s) (Environment):

Windows

SYMPTOM(s):

Error attempting to add a Progress license to existing install.

Using License Update to install a Progress product.

Error in serial or control numbers. Product not installed. Unable to update product list.

CAUSE:

You cannot use this utility to install a new product or a product with a serial number that is different from the products already installed.

FIX:

You can add addition product to a version 9.X installation by using the original installation utility (setup.exe from the Installation CD on Windows) then choosing the same installation path.

Remember to select the option to:
Install the Progress products in the pre-existing destination path

This will update the Progress.cfg file with the new packages you are adding.