Consultor Eletrônico



Kbase P11990: Progress Explorer cannot access NameServer or AppServer afte
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   21/08/2003
Status: Unverified

FACT(s) (Environment):

Windows NT 32 Intel/Windows 2000

FACT(s) (Environment):

Progress 9.x

SYMPTOM(s):

Progress Explorer cannot access NameServer or AppServer after product upgrade

Workgroup DB was installed then an upgrade to AppServer

Cannot access the options for the NameServer or AppServer

CAUSE:

The upgrade of the Appserver license either did not configure the system correctly or files were missing.

FIX:

Reinstall Progress with the licenses rather than upgrading.