Consultor Eletrônico



Kbase P11912: (794) message in database log file, corresponds to dropped connection on Windows 2000 Citrix Server.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/04/2004
Status: Unverified

FACT(s) (Environment):

Windows NT 32 Intel/Windows 2000

FACT(s) (Environment):

Windows 2000 Advanced Server

FACT(s) (Environment):

Progress 9.x

SYMPTOM(s):

Citrix Client connections disappear.

Clients are ICA clients that make network connections to the database.

Error (794) is written to the database log file.

Usernum terminated abnormally. (794)

Reboot of Citrix Server resolves problem temporarily.

Stack trace is written to dr.watson file that corresponds to a (794) message.

CAUSE:

Network failure on Citrix server.
This has been determined by matching up the times of the Citrix dr.watson file to client terminations in the database log file.

FIX:

Apply Service Pack 3 to the Citrix Server.
A bug was logged and fixed within Service Pack 3 on Windows 2000 that was resulted in network errors on the Windows 2000 Server machine.

For more information in regard to this bug, please see Microsofts Qarticle

Windows 2000 Terminal Services Incorrectly Closes Files on Remote Shares
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q272582