Consultor Eletrônico



Kbase P11907: After applying Progress Service Pack the databases no longer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   8/21/2003
Status: Unverified

FACT(s) (Environment):

Windows NT 32 Intel/Windows 2000

FACT(s) (Environment):

Progress 9.1D

SYMPTOM(s):

After applying Progress Service Pack the databases no longer show in Progress Explorer

Progress Explorer no longer shows Database information

CHANGE:

Applied Progress Service Pack 9.1D01

CAUSE:

The Progress Server no longer existed within the Progress Explorer, therefore no database details are visible.

FIX:

Add the localhost (or server name) again to the Progress Explorer and the database details stored in the %DLC%\properties\conmgr.properties file will be loaded and visible within Progress Explorer.