Consultor Eletrônico



Kbase P11670: After Netsetup and reboot of client machine, ctl3d32.dll err
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/18/2003
Status: Unverified

FACT(s) (Environment):

Windows 98

FACT(s) (Environment):

Progress 9.1D

SYMPTOM(s):

After Netsetup and reboot of client machine, ctl3d32.dll error when starting Progress

This application uses ctl3d32.dll, which is not the correct version. This version is designed for NT.

Progress-based third-party software had been installed

Windows 98 client

Error appears immediately when starting Progress.

CAUSE:

The other third party software has been installed prior to Progress, that installed the corrupted ctl3d32.dll with the same (or newer version) and therefore Progress installation utility didn't replace it.

FIX:

Re-run the Progress Netsetup, or manually copy the ctl3d32.dll from the server's Progress installation 'win95' directory to the Win98 system directory.