Consultor Eletrônico



Kbase P116: Getting Error 9173 and 8541 connecting to the AdminServer from the Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Verified

SYMPTOM(s):

Getting Error 9173 and 8541 connecting to the AdminServer from the Progress Explorer

Invalid username and/or password specification. (9173)

Failed logging in user: . (8541)

Username and password are correct.

FACT(s) (Environment):

All Supported Operating Systems
Progress 9.x
OpenEdge 10.x

CAUSE:

Conflict with the TCP/IP port where the AdminServer is listening.

FIX:

Start the AdminServer with a port number different then the default.
To change the port number use solution 18919, "How to change the port the AdminServer is running on to allow more than one AdminServer to run at the same time ?"