Kbase P11469: Error "Unable to open promsgs" trying to open a new Progress session
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  29/07/2005 |
|
Status: Unverified
SYMPTOM(s):
Error "Unable to open promsgs" trying to open a new Progress session
msgOpen: unable to open message file: PROMSGS
Client workstations have a mapped drive pointing to the Progress installation directory on a File Server machine
Progress installation resides on a shared network drive
Other sessions connected continue working fine
Reboot the machine client or server machine provide temporary relief
CAUSE:
Mapped or shared network installation is not supported
FIX:
Use one of the following:
1) Use netsetup installation.
2) Have a local installation in each client workstation
3) Use a Terminal Services or Citrix Server configuration, with a local Progress installation.