Kbase P11304: Problems starting the WebSpeed broker
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/10/2003 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 4.0
FACT(s) (Environment):
Progress 9.1B
FACT(s) (Environment):
Progress 9.1C
SYMPTOM(s):
Problems starting the WebSpeed broker
This broker is no longer active (CMNMsg028)
High number of AppServer and WebSpeed brokers set to autostart (4 and 23 respectively)
CAUSE:
Restarting the broker instance before the old instance had a chance to properly shutdown.
FIX:
Reduce the number of brokers that are autostarted, or allow enough time for the broker to shutdown before trying to restart it again.