Kbase P11299: Norton Antivirus prevents DB from starting.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/02/2009 |
|
Status: Verified
SYMPTOM(s):
They can't start the DB
Connection to Admin Server lost. (8848)
Error registering with Admin Server. (8845)
java.io.IOException: bad path
FACT(s) (Environment):
Norton Antivirus installed.
Progress 9.x
Windows
CAUSE:
Norton Antivirus causes problems with Progress, it didn't release the shared memory segments.
FIX:
1) Truncate the BI before start the DB to reset the master block.
2) Connect to the DB in single user mode.
3) Start the DB in multiuser mode.