Kbase P11088: Unable to connect remotely to the AdminServer from Progress Explorer - no error messages are produce
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/15/2008 |
|
Status: Verified
FACT(s) (Environment):
Windows NT 4.0
Progress 9.1C
SYMPTOM(s):
Unable to connect remotely to the AdminServer from Progress Explorer - no error messages are produced
It is possible to connect to the AdminServer when done from Progress Explorer locally.
The screen flashes quickly but the folders that normally appear do not show
After the connect attempt the 'Connect ...' option is grayed out.
CHANGE:
Upgraded from 9.1B to 9.1C
CAUSE:
The desktop shortcut which was used for 9.1B had been modified to point to the 9.1C installation. The startup commands for 9.1B and 9.1C are not the same.
FIX:
Use the shortcut which is created with the install of 9.1C