Consultor Eletrônico



Kbase P11044: Cannot reinstall Progress-shutdown running processes before reinstalling
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   22/10/2008
Status: Verified

SYMPTOM(s):

Cannot reinstall Progress.

The system gives a message asking to shutdown running processes before reinstalling.
C:\programfiles\progress\bin\admsrvc.exe
C:\programfiles\progress\bin\jre\bin\java.exe
\bin\evntlog.dll
\bin\jni_util.dll
\bin\jutl.dll
\bintaadminserver.dll
\bin\ntjavamain.dll
\bin\procfg.dll
C:\programfiles\progress\jrel\bin\hpi.dll
\jrel\bin\java.dll
\jrel\bin\net.dll
\jrel\bin\verify.dll
\jrel\bin\zip.dll
\jrel\bin\zip.dll
\jrel\bin\hotspot\jvm.dll

Selecting "next" ends setup.

FACT(s) (Environment):

Windows
Progress 9.1x

CAUSE:

The Adminservice is running.

FIX:

Stop the Adminservice in Services and rerun the installation. The error should be gone.