Kbase P10652: Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  30/12/2004 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1x
SYMPTOM(s):
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Proxy is not enabled in client side
CAUSE:
The Progress Explorer tool uses RMI to connect to a remote AdminServer, when this connection occurs there are several ports used for this connection additional to the default port 20931, having a firewall either the client side or the server side and open just the AdminServer port does not allow the full interaction of the Progress Explorer with the AdminServer.
FIX:
All of the ports for both sides must be open so the dynamic selected ports are available at the connection time and a full interaction between both elements is smooth.
Verify that all ports are open between the client and the server then proceed to connect the Progres Explorer to the AdminServer