Kbase P10515: Error starting database from Progress Explorer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/16/2008 |
|
Status: Verified
FACT(s) (Environment):
Progress 9.x
OpenEdge 10.x
Windows
SYMPTOM(s):
Error: Startup of database localhost:20931:sports2000 failed - file not found (JUNMsg023)
Error starting database from Progress Explorer
Progress Explorer does not start database.
CHANGE:
Altered database path.
CAUSE:
Progress Explorer unable to find database due to incorrect database path.
FIX:
Ensure the database name and path are correctly set by doing the following
in Progress Explorer Tool:
1 Open Progress Explorer tool by selecting start -> programs -> Progress
-> Progress Explorer Tool.
2 click once on plus sign [+] to left of localhost to open folder.
3 right click on localhost, select properties, view hostname of server, if incorrect make any necessary changes.
4 click once on plus sign [+] to left of databases folder.
5 right click on database name, select properties, view path and filename of
database, if incorrect make any necessary changes.
6 click OK.
Database will now start via Progress Explorer Tool.