Kbase P10415: Getting error 8336 from Progress Explorer when trying to make connection to the AdminServer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/01/2010 |
|
Status: Verified
SYMPTOM(s):
Getting error 8336 from Progress Explorer when trying to make connection to the AdminServer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Using Progress Explorer attempting connection to default AdminServer port.
FACT(s) (Environment):
Progress 9.x
OpenEdge 10.x
CAUSE:
The port the AdminServer was started is not the same port being used on Progress Explorer.
FIX:
Make sure that the port the AdminServer was started on and the port on Progress Explorer match.
The AdminServer will default to start on port 20931.