Consultor Eletrônico



Kbase 34104: Errors 1720 & 1423 when attempting to start PROBKUP remotely via a mapped drive
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   5/10/1998
Solution ID: P4104

FACT(s) (Environment):

Progress 8.x
Progress 9.x
Windows NT 32 Intel/Windows 2000

SYMPTOM(s):

Unable to attach shared memory <shmname>, error <n>. (1720)

There is no server for database <dbname>. (1423)

Remote client has mapped drive from server, where database resides

Running PROBKUP online from remote machine using remote drive

CAUSE:

It is not possible to run PROBKUP remotely via a mapped drive. The online backup utility accesses the database using shared memory. Therefore, the remote machine cannot connect to shared memory of the database server, even through a mapped drive.

FIX:

Users must find a way that allows the remote computer to start the probkup session directly on the server machine. Methods to do this include pcAnywhere or Terminal Server/Citrix. Certain products, such as Progress Fathom for Management, can allow a PROBKUP session to be remotely started through a browser.