Consultor Eletrônico



Kbase 13253: Change User PROGRESS 's Profile to the Correct Password
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   15/10/2008
Status: Verified

FACT(s) (Environment):

Windows 32 Intel
Windows NT 32 Intel/Windows 2000
Progress/400 DataServer

SYMPTOM(s):

The following errors are seen when trying to connect from a Window client to a AS/400 DataServer using the PROGRESS/PROGRESS userid.

Error within the schemaholder log file:
return code=-1 reasoncode=-1
ExceptionID= CPF22E4

The following is the error within the AS/400 job log:
Change user profile (PROGRESS /PROGRESS) failed

The following is the error present on the client screen:
Change User Profile fails. Unable to connect to Server

CAUSE:

The password for PROGRESS user profile must always be PROGRESS. Check the PASSWORD for the PROGRESS user profile, it may be different than PROGRESS

FIX:

RESET password for PROGRESS user profile. The password for PROGRESS user profile must always be PROGRESS.