Kbase 21649: Error 7447 9172 After Installing Fathom
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  6/11/2003 |
|
Solution ID: 21649
FACT(s) (Environment):
Progress 9.1C
FACT(s) (Environment):
Fathom
SYMPTOM(s):
Connection failed. Server is not available. (7447)
Lost connection to Admin Server on . Please verify it is running. (9172)
Fathom installed on the server
Connecting Progress Explorer to AdminServer produces errors 7447 followed by 9172
CAUSE:
Fathom has not been installed on the client
FIX:
To resolve this problem you need to copy the fathom.jar file onto the client then point the "FATHOMCP" key to this location.
For example:
1) Copy the fathom.jar file from the server to the client. This file can be found in:
fathom-install-dir/jars
2) Make a valid backup of the Registry then modify "FATHOMCP" registry key on the client to reflect the location of this new key. The "FATHOMCP" key can be found at:
HKEY_LOCAL_MACHINE\SOFTWARE\PSC\PROGRESS\9.1C\JAVA
3) Once you have done this you need may need to restart the AdminServer