Consultor Eletrônico



Kbase 21418: Report Builder Printing Error -- Not Enough Available Memory
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   24/04/2007
Status: Verified

FACT(s) (Environment):

Progress 8.x
Progress 9.x

SYMPTOM(s):

Error: Not enough available memory

Trying to print a report through Report Builder

The report is printed but the error message is displayed each time, with the user having to push the OK button in order to continue with the printout.

CAUSE:

The problem occurs when Report Builder has been deployed over a network and the DLC environment variable is pointing to a remote mapped drive. For example, in the progress.ini file of the client: DLC=P:\DLC.

FIX:

In the client session, point to the local DLC directory of the client.

For example, if the local DLC directory is:

D:\DLC

the value of DLC in the progress .ini file, change it to, DLC=D:\DLC.