Kbase 20975: is a copy of . Database cannot be opened. (598)
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/16/2008 |
|
Status: Unverified
SYMPTOM(s):
<file-name> is a copy of <file-name>. Database cannot be opened. (598)
Administering a Progress database from a mapped drive
CAUSE:
Improper administration of a Progress database via a mapped drive.
FIX:
If a PROSTRCT CREATE is run from a remote machine via a mapped network drive, there might NOT be any initial Progress error messages. However, attempts to start this database may fail. Look for the following Progress PROMSG in the database log file:
<db path/DBname> is a copy of <mapped network path/DBname>. The
database cannot be opened. (598)
Problems may also be encountered when starting the database server at the remote server itself, even though proserve works via a mapped network drive.
A possible solution:
1) Change the database structure (.ST) file for the database
so that its path is relative.
2) Next, perform a PROSTRCT REPAIR from the server machine
where this database resides.