Consultor Eletrônico



Kbase 20969: Progress Explorer Intermittent Error 8336 on Connect
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Verified

FACT(s) (Environment):

Windows 32 Intel
Windows NT 32 Intel/Windows 2000

SYMPTOM(s):

Can't connect to remote AdminServer via Progress Explorer tool, error 8336

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

Error is intermittent

The LAN settings on the machine that runs the Progress Explorer are configured to use the proxy server

The Socks service is used through the proxy

The failure can happen even though the machine that runs the AdminServer is listed in the 'Exceptions' entries for the proxy

Command prompt utilities like proadsv, nsman, wtbman, and asbman function properly.

CAUSE:

Progress Explorer uses the Microsoft Virtual Machine that always attempts to go through a Socks server, even though the 'do not go through proxy' option is set.

FIX:

- Check the Control Panel > Internet Options > Connections tab > LAN Settings button > Proxy server (Advanced).

- Remove the proxy entry for the Socks service protocol.