Kbase 20711: Servers not starting after Upgrade of Actuate Report Server
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/16/2008 |
|
Status: Unverified
FACT(s) (Environment):
Actuate 5.x
SYMPTOM(s):
Different problems starting the pobserv5, admserv5, or reqserv5
On startup of the servers: Please check log file to get more information on bad data stores.
There are references in the log files to: Date Store Status is NOT O.K.
pobserv log file -
/usr/actuate/AcServer/object/store/4.prp and pobinit.cpp being a bad data store.
reqserv log file -
usr/actuate/Acserver/etc/request.pid could not be deleted and error 13 with clnt_create
admserv log file -
error 13 with clnt_create
CHANGE:
Upgrade from Actuate v4.x to Actuate v5.x e.Report Server
NOTE: An upgrade to the encyclopedia is normally done by either of two methods:
- Upgrade in place.
- Upgrade by file copy.
CAUSE:
A possible cause is Encyclopedia files corruption.
FIX:
1.- Run ACDEFRAG after you upgrade the Actuate 4 Encyclopedia files to the new Actuate 5 Encyclopedia.
2.- Re-start the Actuate Servers.