Kbase 20593: Client Performance Problems Using NAV Anti-Virus
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/16/2008 |
|
Status: Unverified
FACT(s) (Environment):
Windows
SYMPTOM(s):
Norton Anti-Virus (NAV) is installed and running.
CAUSE:
A performance problem will occur when running progress applications on machines with NAV (Norton Anti-Virus). The anti-virus program scans Progress files such as the .P, .R, .W, .I, and .PL which causes a delay during the execution of the programs.
For example, suppose a user is running an ERP system, when logging in, NAV scans all Progress files, screen by screen, as the user navigates inside of the system.
This degrades the client performance.
FIX:
Put all the Progress files (extensions .P, .R, .W, .I, .PL) in the NAV (Norton Anti-Virus) exclusion list so that the anti-virus program no longer scans these files.
The problems has been seen on the client side when running applications on Windows.x and NT Workstation with Norton Anti-Virus (NAV) installed (mostly GUI applications).