Consultor Eletrônico



Kbase 20521: Error 103 - NameServer / Messenger / AIA Downloaded from Internet
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/16/2008
Status: Verified

FACT(s) (Environment):

Progress 9.x

SYMPTOM(s):

Error 103 occurs when installing a deployment component

** Could not open file <file-name>. (103)

<Filename> corresponds to one of the following:

pmame pmdan pmgbr pmhrv pmjpn pmmkd pmprs pmsla pmtai pmarb pmdut pmger pmhun pmkor pmnor pmrom pmspa pmtch pmbra pmfin pmgrc pmicl pmlit pmpol pmrus pmsrb pmtur pmcze pmfre pmhbr pmita pmmex pmpor pmsch pmswe

This error may be encountered when installing one of the following products downloaded from the Progress Download Center:

Appserver Internet Adapter (AIA)
NameServer
WebSpeed Messenger

A language other than English American was selected for the installation

CAUSE:

These deployment components contain only American-English PROMSGS (pmame) by default. Therefore if any other language option is chosen, then the installation routine cannot find the corresponding pmXXX file.

FIX:

Progress 9.1x/OpenEdge 10.x
These executables include English-American error messages only. If another language is required, install these executables using the included English-American error messages. When the installation completes, copy the required PROMSG file from a full Progress installation and reset the PROMSGS environment variable. If information about setting this environment variable is required, please refer to the Product Documentation: Installation and Configuration Guide, section: Setting Up Your Environment, Environment Variables

OpenEdge 10.x
If required, download the corresponding International Messages file for the platform in use from the Progress Download Center.
Run the International Messages self-extracting file to extract the International Messages files (for additional language support) into the same directory, and run the installation again.