Consultor Eletrônico



Kbase 20250: Failure to Connect to the Adminserver from the Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   07/10/2008
Status: Verified

SYMPTOM(s):

Error when connecting from the Progress Explorer to the AdminServer

AdminServer and Progress Explorer have different versions

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

Connection failed. Server is not available. (7447)

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x
OpenEdge 10.1x

CAUSE:

Two instances of this is problem have been seen:

1. Starting the AdminServer

2. When connecting from the Progress Explorer.

If, for example, on startup of the AdminServer in Progress Version 9.1B then from the client try to connect from the Progress Explorer using Version 9.1A, the problem appears.

The reason for the connectivity issue is that the example above is not a valid configuration. Both the AdminServer and Progress Explorer should be the same version.

FIX:

Upgrade the client to match the version of the AdminServer.