Kbase 20019: SQL Explorer Unable to Connect to a Database in V9.1A
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/3/2011 |
|
Status: Verified
SYMPTOM(s):
Cannot connect SQL Explorer to database.
Error:
No server found at URL "jbdcprogress:T:hostname:port:dbname"(8935).
FACT(s) (Environment):
Progress 9.1A
Windows NT
Windows 95
CAUSE:
The error is caused by an older version of the the procli92.dll file in the following locations:
For Windows NT 4.0: C:\winnt40\system32\procli92.dll
For Windows 95: C:\windows\system\procli92.dll.
FIX:
Rename the procli92.dll in these directories and copy the newer version from the DLC\bin directory.