Consultor Eletrônico



Kbase 19979: Problem with non Admin Account Within a Citrix ICA Session
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   09/09/2008
Status: Verified

FACT(s) (Environment):

Citrix

SYMPTOM(s):

Problem with a non-Admin account within a Citrix ICA session.

**Unable to realize <widget name>. (4025)

CAUSE:

The problem is most likely caused by a wrong installation or by insufficient rights.

FIX:

To determine what permissions you are missing, enable auditing for the specific user. It is usually enough to Audit File and Object Access (audit for failure), and audit the Progress installation directory, working and temp directories, and system directory. The security log shows the files that the user does not have access to.

If you installed Progress on Terminal Server but did not change to installation mode, the required entries to the Windows Registry exist only for the user who installed Progress. To install Registry entries for all users, follow these steps:

1) From the command prompt execute the command: change user /install.

2) Install to record the Registry entries for all users.

3) When the installation completes, execute the command:
change user/execute.