Consultor Eletrônico



Kbase 19216: 5194 error "cannot find promsgs.dll" on Citrix server
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/16/2008
Status: Verified

SYMPTOM(s):

Error: Event Logger error: Could not find ''<filename>. (5194)

Error: Event Logger error: Could not find promsgs.dll. (5194)

Error 5194 cannot find promsgs.dll on Citrix server.

The 5194 error does not affect the users getting into the database and only shows in the database log.

FACT(s) (Environment):

The client does not see the error.
The Progress client is a running on a Citrix MetaFrame server which uses Windows NT.
The Progress client is a running on a Citrix MetaFrame server which uses Windows 2000.
A Windows Explorer search can not find the promsgs.dll or category.dll files on the Citrix MetaFrame server.
Progress 9.x
OpenEdge 10.x
Citrix MetaFrame (for Windows 2000 Terminal Server)
Windows

CAUSE:

The promsgs.dll and category.dll file could not be found on the Citrix MetaFrame server. Must have been deleted accidentally.

FIX:

Copy the promsgs.dll and category.dll from another installation of the same version, into the $DLC\bin directory.