Kbase P188918: Can not start the Nameserver after Xmx setting was changed
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  02/06/2011 |
|
Status: Unverified
SYMPTOM(s):
Can not start the Nameserver
No errors in the admserv.log file
No errors in the nameserver log file
FACT(s) (Environment):
All Supported Operating Systems
OpenEdge 10.x
CHANGE:
Modified the Xmx setting for java in the AdminServerPlugins.properties file
CAUSE:
When the Xmx setting was entered, it was entered without a dash, like this:
Xmx=256m
FIX:
1.Sopt the Adminserver
2.Add a dash before the Xmx value in the AdminserverPlugins.properties file like this:
Xmx=-256m
3. Restart the Adminserver and Nameserver (if it is not set to Autostart already).