Kbase P187892: OE Management not sending email alerts when started by non-root user
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  5/17/2011 |
|
Status: Unverified
SYMPTOM(s):
OE Management not sending email alerts when started by non-root user
Error in OE Management
Update generated 2 info/warning message(s):
1.User and password settings are being ignored
2. Unable to validate email address
Error in Adminserver log admserv.log
[Fathom] Errors occurred while attempting to send e-mail.
[Fathom] Invalid address: test@progress.com
FACT(s) (Environment):
Email alerts work to the same email address when the Adminserver is started by the root user
The email address is valid
OpenEdge 10.x
UNIX
CAUSE:
The Adminserver does not have the necessary permissions when started as a non-root user.
FIX:
1. Shutdown the Adminserver
2. Change the permissions for the Adminserver as per solution p172490, "What UNIX file permissions are required to run AdminServer as non-root?"
3. Restart the Adminserver. The email alerts will now work.