Consultor Eletrônico



Kbase P187423: OpenEdge Explorer does not display the Plugins.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   5/9/2011
Status: Unverified

SYMPTOM(s):

OpenEdge Explorer does not display the Plugins.

The container is visible but not the objects in the container.

Left had pane missing unified brokers and database objects.

Unable to rename pdh.dll file

The oesetup log file indicates that a number of files did not get installed.

Had issue connecting with the default port 9090

FACT(s) (Environment):

Windows
OpenEdge 10.2B 32-bit

CAUSE:

Symantec Security was running on this system prevented access to port 9090 and also causing an issue with file access.

FIX:

Uninstall Symantec Security, then uninstall and reinstall progress.