Consultor Eletrônico



Kbase P186770: Getting error Connection to 127.0.0.1 Failed when clicking help in OpenEdge Architect
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   28/04/2011
Status: Unverified

SYMPTOM(s):

Getting error Connection to 127.0.0.1 Failed when clicking help in OpenEdge Architect

Internet Explorer can not open 127.0.0.1 address and yields same message as experienced from OE Architect.

Disabling company specific browser configuration allows Architect to access the Architect help files.

FACT(s) (Environment):

Windows
OpenEdge 10.1x
OpenEdge 10.2x

CAUSE:

The Architect Help is browser based help.
The system has been configured with browser control configuration or a proxy setting which is preventing the browser from accessing a local host reference.

FIX:

Talk to the site administrator or LAN administrator to discuss the need to access 127.0.0.1 for proper functioning of the Architect Help. See if the site administrator or LAN administrator can modify the configuration of browser or proxy to allow local browsing.

To review if these settings exist for Internet Explorer:
Click on the Tools menu
Select Internet Options
Click on the Connections tab
Click on LAN Settings
If the Use Automatic Configuration script has been enabled and something has been specifically defined in the address field, consult with the site/LAN administrator.
Alternately, if the Use Proxy has been enabled and something has been specifically define in the address field, consult with the site/LAN administrator.

These may be temporarily disabled to test but