Consultor Eletrônico



Kbase P186039: Can't connect to OpenEdge Explorer on local machine.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   4/15/2011
Status: Unverified

SYMPTOM(s):

Can't connect to OpenEdge Explorer on local machine.

Was able to connect to OpenEdge Explorer a couple days before with no problems.

Reviewed admserv.log files to verify Fathom WebServer had started correctly at some time in the past.

Attempted to query the AdminServer to see if it was running and proadsv -q generated a classpath not found error.

Reviewed the JavaTools.properties files and found references to installation directory that did not match current machine.

System were properties files were copied from never had Fathom Management installed.

The installation directories on the other system were the properties files were copied from does not match the installation directory on the current system.

CHANGE:

User copied all files in %DLC%\properties from another system and overwrote files in %DLC%\properties on local system.

CAUSE:

Properties files are tailored during installation with data relevant to the products installed and the paths where Progress / OpenEdge and Fathom / OpenEdge Management have been installed.

Attempting to copy properties files between two systems with different products installed on each system and / or different installation paths is not a supported method for migrating configuration files.

FIX:

Re-Install Progress / OpenEdge on the local machine.

Consider using the mergeprop tool to import the ubroker.properties files.