Consultor Eletrônico



Kbase P184525: OpenEdge Management 10.1B/3.1B installation hangs clicking next after entered Serial number and con
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/22/2011
Status: Unverified

SYMPTOM(s):

OpenEdge Management 10.1B/3.1B installation hangs clicking next after entered Serial number and control code information on Windows 2003 SP2

fathomsetup.log from the C:\windows directory shows the following:

[Installshield]
Version=7.1.100.1242
[Application]
Name=OpenEdge Management
Version=10.1B
Company=Progress Software
[CompletedEvents]
Event1=[Date Time] The Setup Utility has checked the system requirements.
[ResponseResult]

Uses Domain user to install the software on the server

The Domain user is added to the local administrators group through another internal group

Using local administrator account to install it worked fine

FACT(s) (Environment):

OpenEdge 10.1x
Windows Server 2003 SP2
OpenEdge 10.1B
OpenEdge Management 3.1B

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

Login to the server using local Administrator and install OpenEdge management 3.1B