Kbase P179485: New Atlanta Servlet is unable to connect to an OpenEdge Application after the Microsoft upgrade to
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/5/2011 |
|
Status: Unverified
SYMPTOM(s):
WebClient New Atlanta is unable to connect to an application after Microsoft Service pack upgrade.
New Atlanta Servlet log : uri=/aia/Aia 1 AIA ----------- Aia ERROR : invalid connection handle
Error 5468 with the WebClient connecting the AppServer through the AIA
Application server connect failure. (5468)
New Atlanta Servlet log : Shutting down Session Tracking for virtual server - default, application - servletexec
AIA Not Running (8313)
Unable to communicate with AIA. Web Server returned an HTTP status code of . (9328)
ServletExec: Init failed, code = 2<br>java.io.FileNotFoundException: C:\Program Files\New Atlanta\ServletExec ISAPI\ServletExec.log (Access is denied)
Error happens randomly
FACT(s) (Environment):
New Atlanta ServletExec 5.0
IIS 6.0
CHANGE:
Upgrade to Windows 2003 Server, Service Pack 2
CAUSE:
In the latest Service packs for Windows 2003 Server, Microsoft restricted New Atlanta in their security. New Atlanta solved this issue in their latest upgrade and ISAPI hot fix -Sept 2007 Service Pack
FIX:
Upgrade to the Atlanta Servlet (ServletExec_ISAPI_50013) and the hotfix (ServletExec_ISAPI_50_Hotfix_September_2007)