Kbase P176773: AppServers unable to start after new install of 10.2B
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/28/2011 |
|
Status: Unverified
SYMPTOM(s):
AppServers unable to start after new install of 10.2B
AppServer hang in the starting mode
Connection failure for host localhost port 43186 transport TCP. (9407)
When trying to start the default asbroker1 AppServer, only a portion of the agents become AVAILABLE. The rest remain in a STARTING state.
When the registrationMode is set to Register-IP (the default), 5 out of 10 spawned AppServer agents remain in a STARTING state.
When the registrationMode is set to Register-HostName, 7 out of 10 spawned AppServer agents remain in a STARTING state.
FACT(s) (Environment):
The server has no /etc/resolv.conf file defined.
The IP address of the server is located at the bottom of the /etc/hosts file.
The java version on the machine is a 2005 build of 1.5
IBM AIX 5.3
5.3 TL 12
OpenEdge 10.2B02 64-bit
CAUSE:
The version of java currently on the AIX server is an early one, before any Service Refresh (SR) versions were introduced. OpenEdge 10.2B was tested with java version 1.5 SR4, so the minimum java version requirement for 10.2B is 1.5 SR4.
FIX:
Upgrade the version of java to 1.5 SR4 or later.