Kbase P183723: Getting error 8109 when starting third AppServer broker
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  07/03/2011 |
|
Status: Unverified
SYMPTOM(s):
Getting error 8109 when starting third AppServer broker
Server exec error : Not enough space (8109)
Server exec error : <IOException_string> <IOExceptionMsg_string> (8109)
ERROR: cannot start server. (8100)
Started server thread: <threadName>. (8101)
Errors are show in the AppServer broker log file
No hung java or _proapsv processes are seen in the ps -ef | grep command
All the brokers were starting fine until the previous stop at night
Start and stop brokers every night for Database backup
Do not use NameServer but it is running
Use Progress Explorer from windows to manage the brokers
Stopping the NameServer using nsman and starting the third broker using asbman command starts the broker successfully
FACT(s) (Environment):
Sun Solaris SPARC 64-bit
OpenEdge 10.1x
CHANGE:
Not aware of any changes on the system or on the ubroker or other properties files
CAUSE:
The cause is unknown at the time of this writing
FIX:
If NameServer is not being used, disable the autoStart by changing it to 0 from 1 in the ubroker.properties file under the [NameServer.NS1] section. Or, uncheck the auto start box on the NameServer properties and save it on the Progress Explorer. Then restart the broker that is not starting.