Kbase P182656: Silent installation of OpenEdge 10 fails without error on Windows
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/28/2011 |
|
Status: Unverified
SYMPTOM(s):
Silent installation of OpenEdge 10.1C fails without error on Windows Vista
Silent installation of OpenEdge 10.2x fails without error on Windows
Silent installation fails without error
Setup.exe displays splash screen and then terminates
Install log file contains:
[Installshield]
Version=12.0.0.49974
[Application]
Name=OpenEdge
Version=10.1C
Company=Progress Software
[CompletedEvents]
Event1=[MM-DD-YYYY HH:MM:SS] The Setup Utility has checked the system requirements.
Progress is not installed
Installation using response file vista-response.ini fails
Installation using response file response.ini works
FACT(s) (Environment):
Microsoft Process monitor captured an exit code of -2147213312 for the InstallShield process.
OpenEdge 10.1C
OpenEdge 10.2x
Windows
CAUSE:
Incorrect serial number and/or control code in the response file.
FIX:
Edit the response file and provide proper serial number and/or control code.