Consultor Eletrônico



Kbase P182336: Progress Explorer cannot connect to the AdminServer.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   2/10/2011
Status: Unverified

SYMPTOM(s):

Progress Explorer cannot connect to the AdminServer.

Error message states that the AdminServer is not running.

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

FACT(s) (Environment):

proadsv -query from proenv window shows that the AdminServer is running.
AdminServer is running as a Service and is started.
Task Manager showing multiple Java processes
AdminServer being started on port 20931
OpenEdge 10.x
Windows

CAUSE:

Progress Explorer is trying to connect to the AdminServer on a different port #.

FIX:

Change the port number being used by Progress Explorer to be the same port number that the AdminServer is running on.