Kbase P174149: After installing OpenEdge Explorer, the user will sometimes get "401 Authorization Required Errors"
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  17/02/2011 |
|
Status: Unverified
SYMPTOM(s):
After installing OpenEdge Explorer, the user will sometimes get "401 Authorization Required Errors" when trying to use OpenEdge Explorer.
When trying to start OpenEdge Explorer, the user will get a standard HTTP Error: 401 Authorization Required.
FACT(s) (Environment):
Windows Server 2008
OpenEdge 10.2B
CAUSE:
As part of the initial configuration steps of OpenEdge Explorer, the option presented to the user to restart the web server after changing the administrator password was not chosen.
FIX:
After changing the administrator password, the Jetty Web Server needs to be restarted in order to recognize that change. Either choose the option to restart the Web server when presented, or stop and restart the Admin Server. This will stop and restart the Jetty web server.