Kbase P109705: Client process generates error 5152 when connecting to Oracle via DataServer for Oracle
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/11/2011 |
|
Status: Verified
SYMPTOM(s):
Client process generates error 5152 when connecting to Oracle via DataServer for Oracle
Error 5152 received when connecting to Oracle from 4GL client
Error 5152 received when connecting to Oracle from AppServer
Error 5152 received when connecting to Oracle from WebSpeed
This version of PROGRESS does not support an ORACLE DataServer (5152)
The progress configuration file (progress.cfg) is missing DataServer for Oracle license
FACT(s) (Environment):
Progress/OpenEdge Versions
All Supported Operating Systems
Oracle DataServer
CAUSE:
DataServer for Oracle license is not installed
FIX:
Install DataServer for Oracle license