Kbase P181513: Access denied to %DLC%\bin\sqlschema.bat during the Install of Progress as a domain user.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/28/2011 |
|
Status: Unverified
SYMPTOM(s):
Access denied to %DLC%\bin\sqlschema.bat during the Install of Progress as a domain user.
Access is Denied %DLC%\bin\sqlschema.bat
Clicking "OK" to error message the installation finishes.
Checking for %DLC%\bin\sqlschema.bat file, it is missing.
Checking the file count of the install directory against a good install, there are many files missing.
User does not have full access to the $DLC\bin directory.
Domain User, is a member of the Local Administrator Group.
Privileges such as "Log in as a Service","Log on as a Batch Service", were missing from the Domain User's account.
Domain User does not have the same privileges as the Administrator.
FACT(s) (Environment):
Installing Progress as a Domain User who was a member of the Local Administrators Group.
Windows
Progress/OpenEdge Product Family
CAUSE:
User installing Progress (Domain User) needs to have all privileges of the local Administrator to perform the installations.
Which in this case would be access to the %DLC%\bin directory and all files in it.
FIX:
Install Progress with a user that has proper privileges as follows.
1. Uninstall Progress by running the Progress/OpenEdge uninstall.
2. Install Progress using the Local Administrator or give the user that was doing the install full Administrator privileges to run the install.