Kbase P180974: Installing 10.2B for the first time and getting an error message detecting existing installation.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/20/2011 |
|
Status: Unverified
SYMPTOM(s):
Installing 10.2B and getting an error message.
The Installation has detected that there exists a previous installation of OpenEdge in the following directory.
The installation can only install additional product(s) to the above directory.
This was a new installation of OpenEdge on this machine.
FACT(s) (Environment):
Windows
OpenEdge 10.2B
OpenEdge Category: Installation
CAUSE:
Suspect that there was a previous attempt to install OpenEdge and it was terminated by the user prior to completion. Although the installation attempt was not completed, there could be registry entries now existing in the registry.
FIX:
Manually go through the registry and remove all references to the OpenEdge 10.2B Product. See solution: 18709, "How to uninstall Progress manually, what Windows Registry entries must be removed?"