Kbase P179769: Citrix users receive unable to open message file error when running application
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  30/12/2010 |
|
Status: Unverified
SYMPTOM(s):
msgopen: unable to open message file: promsgs
Remote users can no longer run a Citrix based application
FACT(s) (Environment):
Citrix
Progress 9.x
OpenEdge 10.x
CAUSE:
Permissions for the HKEY_CURRENT_USER\Software AND HKEY_CURRENT_USER\Software\PSC registry keys were removed for the users
FIX:
Add read permissions for the above registry keys for the required users and/or groups