Kbase P179714: Unable to query or list production WebService after changing Web Server's external IP address
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  5/18/2011 |
|
Status: Unverified
SYMPTOM(s):
Unable to query or list production WebService after changing Web Server's external IP address
Searching for (8288)
Customer can get to the URL for the wsa but cannot perform any queries
Public IP address of WebServer reset to old address
FACT(s) (Environment):
PowerPC 64-bit
OpenEdge 10.1A
WebSphere
CHANGE:
Changed external IP Address of Web Server
CAUSE:
Problem was caused by restarting WebSphere. Every time WebSphere JSE was restarted the properties file was getting written to with the old public IP address.
FIX:
Modify external IP addresses in WebSphere's .wsm file and redeploy the web service.