Kbase P178953: Unable to restart database after shutting it down in Progress Explorer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/14/2010 |
|
Status: Unverified
SYMPTOM(s):
Unable to restart database after shutting it down in Progress Explorer
Error 8619 starting a database with Progress Explorer
** This process terminated with exit code 1. (8619)
Database fails to start from command line
** Cannot find or open file C:\PROGRESS\...\DB\dbname, err
no = 5. (43)
Corrected DEP setting, rebooted server and the problem remained.
FACT(s) (Environment):
Errno 5=Access is denied
Windows 2003
OpenEdge Category: Database
Progress 9.1D
CHANGE:
The attribute setting on the database files was set to read only
CAUSE:
The exact cause is unknown at this time.
FIX:
Removed the read only attribute setting for the database files and start the database.