Consultor Eletrônico



Kbase P178093: Progress Explorer is not able to start
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   01/12/2010
Status: Unverified

SYMPTOM(s):

Progress Explorer is not able to start

AdminServer cannot be queried.

There are no error log entries in the AdminServer log file

Other Java based executables like SQL Explorer also fail to start

to set -c <classpath> option, error in argument: (@{JAVA\JRECP};@{JAVA\PROGRESSCP};@{Startup\DLC}\java\rmi.zip;@{StartupUnabled\DLC}\java\messages.jar;@{Startup\DLC}\java\prowin.jar;@{Startup\DLC}\java\jdbc.jar)

Java reinstall does not fix the problem

Control panel's "Add or remove programs" window missed text descriptions and looks odd.

Uninstall from the Progress program group had an missing icon.

Uninstall starts but fails with errors.

Progress reinstallation does not fix the problem.

Manual uninstall was required.

FACT(s) (Environment):

Windows
Progress 9.1E

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

Reinstall Windows and Progress 9.1E