Kbase P174163: Users starting the custom application will sometimes experience a freeze after the first main menu s
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  30/11/2010 |
|
Status: Unverified
SYMPTOM(s):
Users starting the custom application will sometimes experience a freeze after the first main menu selection.
Only remote users telneting into the server will experience a hang.
Local users accessing the server, physically located within the same building as the server, do not experience the problem.
Remote users who experience a hang continue to experience the hang on each subsequent attempt to run the application for some period of time - between 10 minutes to several hours.
Remote users who experience a hang are many times able to successfully run the application by using another nearby PC to make the connection.
At times remote users experienced the hang when trying to login to the server, even before the Progress session started.
Users who switch from using PuTTY to J. Rivers's Pro Telnet will sometimes experience the hang as well.
FACT(s) (Environment):
Remote users who login to the server are immediately launched into the application by settings in their .profile.
Remote users use PuTTY to access the server.
IBM AIX
Progress 9.1E
CHANGE:
The end user recently switched the remote users from using leased PC's to using purchased Dell's. At the same time the T1 line and networking hardware was changed as well.
CAUSE:
The end user contacted a network consultant to investigate any networking issues. The network consultant put network sniffers in place and discovered that there were periods of packet loss. The end user also contacted the phone company network provider who found that they were at the physical distance limit from the nearest hub.
FIX:
Correct the signal strength issues within the network. The customer will work with their network provider on boosting the signal and bandwidth of their T1 line.