Consultor Eletrônico



Kbase P172730: Cannot connect to WebSpeed broker from web browser
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   13/12/2010
Status: Unverified

SYMPTOM(s):

Cannot connect to WebSpeed broker from web browser

The following error is displayed in the web browser:

Msngr: the specified service name does not exist or has a bad format. (5825)

wtbman reports that WebSpeed broker is not active

Errors in Webpeed broker log:

Could not listen on port: <portNum> (8044)

Exception unbinding broker (not bound) : <ExceptionMsg_string> (8525)

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Product Family

CAUSE:

Another WebSpeed broker is already started on the same port.

FIX:

Specify a different port for the second WebSpeed broker.
In ubroker.properties, set the portNumber property of the desired broker.
The portNumber property can also be accessed from Progress Explorer by right-clicking on the broker name and choosing Properties. The Properties dialog will open at the Broker > General page; modify the Port Number field and click OK.