Consultor Eletrônico



Kbase P175995: Progress Explorer fails to connect to AdminServer with error 9897
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   25/10/2010
Status: Unverified

SYMPTOM(s):

Progress Explorer fails to connect to AdminServer with error 9897

<log file entry> User is not authenticated. (9897)

<username>:Y:No Group Checking: User is not authenticated. (9897)

FACT(s) (Environment):

Windows
OpenEdge 10.1x
OpenEdge 10.2x
proadsv -query returns message that AdminServer is alive
OpenEdge Explorer connects without errors
Command line utilities such as proadsv, nsman, etc. work without errors

CAUSE:

User account used in Progress Explorer is a domain account, however domain has not been specified in User field

FIX:

Specify domain information preceding user name in User filed in Progress Explorer:
User: <DOMAIN-NAME>\<user-account>