Kbase P175892: Cannot connect a Progress client to a replication target database after upgrading to OpenEdge 10.2A0
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  4/12/2011 |
|
Status: Unverified
SYMPTOM(s):
Cannot connect a Progress client to a replication target database after upgrading to OpenEdge 10.2A03 or higher
You are not licensed to access the database. (10830)
FACT(s) (Environment):
Before upgrading, the replication target database could be accessed without Replication Plus license installed
Non-plus replication license is installed
All Supported Operating Systems
OpenEdge 10.2A
OpenEdge 10.2B
OpenEdge Replication 10.x
OpenEdge Category: Database
CAUSE:
Bug# OE00189205
CAUSE:
In OpenEdge versions prior to 10.2A03, there was a loophole that allowed customers to access a replication target database without having an OpenEdge Replication Plus license.
In 10.2A03 and 10.2B this loophole was closed.
FIX:
Upgrade to an OpenEdge Replication Plus license.